Willkommen, Gast! Suche | Aktive Themen | Einloggen | Registrieren

2 Seiten 12>
Fernbedienuing uind Elektronik Ausgabe 72 Optionen
christianjesch
#1 Geschrieben : Donnerstag, 30. Januar 2020 08:06:14

Rang: Beginner Level 1

Gruppe: registriert

Mitglied seit: 30.01.2020
Beiträge: 6
Punkte: 18
Wohnort: Bielefeld
Ich habe gestern voller Freude das Heft Nummer 72 abgeholt und alles nach Anleitung zusammengebaut. Leider war dann die Enttäuschung groß, als ich feststellen musste, dass die Elektronik nicht auf die Fernbedienung reagiert. Diese funktioniert jedoch (getestet mit der Handykamera). Ebenso wird aus dem unteren Batteriefach Strom an die Platine geliefert. Trotzdem funktioniert nichts. Hat jemand von euch ähnliche Erfahrungen? Wenn er/sie diese gelöst haben sollte, bitte dringend melden.

Danke an euch alle.
Levelord
#2 Geschrieben : Donnerstag, 30. Januar 2020 08:10:49

Rang: Elite

Turquoise medal for creating a model making know-how topic: know-how topicorange medall for 500 posts: orange medall for 500 postsBlue medal for Model build: model buildPublisher medal: Publisher MedalRed Medal: Red Medalpurple medal: Medaille für 1000 posts
Gruppe: Global Forum Support Team, Administrator, Administrators, Moderator, Official Builds, Forum Support Team Germany, Registered, Forum Support Team

Mitglied seit: 20.01.2013
Beiträge: 2.371
Punkte: 7.253
Wohnort: Celle, Germany
Guten Morgen,

mach dir keine Sorgen, der Test kommt zu früh. In einer der nächsten Ausgaben bekommst du die Buchse für das Netzgerät welche auf die Platine gesteckt werden muss (Stecker 20).
Erst dann funktioniert der Test.

Lg Sascha
Der gesamte Baubericht und alle Fotos unterliegen dem Urheberrecht. Verwendung außerhalb dieses Forums bedürfen schriftlicher Genehmigung. © Levelord




Forum Support Team
http://www.model-space.com/de/



@work: Rossi Bike, X-Wing, VW Käfer 1303, VW T1 Samba Bus, Dodge Charger, MIG-29


Completed: McLaren MP4-23, Hummer H1, RedBull RB7, Easy Rider Bike, Jaguar E-Type, Porsche 911, Ferrari F2004, AMG DTM Mercedes, Ford Mustang, R2-D2, C57, Modellbahn
christianjesch
#3 Geschrieben : Donnerstag, 30. Januar 2020 08:47:25

Rang: Beginner Level 1

Gruppe: registriert

Mitglied seit: 30.01.2020
Beiträge: 6
Punkte: 18
Wohnort: Bielefeld
Danke. Jetzt bin ich erleichtert.
Kubi
#4 Geschrieben : Freitag, 31. Januar 2020 08:58:18

Rang: Newbie

Gruppe: registriert

Mitglied seit: 20.03.2016
Beiträge: 3
Punkte: 9
christianjesch schrieb:
Danke. Jetzt bin ich erleichtert.

Ich auch...Bin auch so vorgegangen. FB mit Handy gecheckt..Nix geht..Nach der *****elei mit dem Flügel-Getriebe Zusammenbau die totale Frustierung..
Jezt Vorfreude auf die nächste AusgabeBigGrin
Wabie
#5 Geschrieben : Freitag, 31. Januar 2020 09:07:44

Rang: Pro

Blue medal for Model build: model build
Gruppe: Registered, Global Forum Support Team, Official Builds, Tech Support, Moderator, Administrator, Forum Support Team, Forum Support Team Germany

Mitglied seit: 26.09.2016
Beiträge: 435
Punkte: 1.311
Wohnort: Berlin
Hallo Kubi,

der Stecker 20 für die externe Spannungsversorgung kommt erst mit der Ausgabe 74.
Die 73 beinhaltete die restlichen Gussrahmemteile für die untere Flügelaufnahme,
Da müssen wir alle noch eine Woche länger warten.
Alle Berichte sowie alle Fotos unterliegen dem Urheberrecht. Verwendung außerhalb dieses Forums bedürfen schriftlicher Genehmigung/Zustimmung meinerseits. © Stefan

Forum Support Team
http://www.model-space.com/de/

https://m.youtube.com/watch?v=qIC4f1LE86w

MfG Stefan
Kubi
#6 Geschrieben : Freitag, 31. Januar 2020 13:29:03

Rang: Newbie

Gruppe: registriert

Mitglied seit: 20.03.2016
Beiträge: 3
Punkte: 9
Wabie schrieb:
Hallo Kubi,

der Stecker 20 für die externe Spannungsversorgung kommt erst mit der Ausgabe 74.
Die 73 beinhaltete die restlichen Gussrahmemteile für die untere Flügelaufnahme,
Da müssen wir alle noch eine Woche länger warten.


Ok..Vielen Dank für die Info. TopThumpUp ThumpUp
SierraSierra-2
#7 Geschrieben : Samstag, 8. Februar 2020 16:37:45

Rang: Beginner Level 3


Gruppe: Registered

Mitglied seit: 11.06.2017
Beiträge: 23
Punkte: 69
Wohnort: Westpolen
Wie kann es denn sein, dass der Test erst funktioniert wenn das Kabel der externen Spannungsversorgung in der Platine steckt. Ich bin kein elektroniker. Aber das scheint mir unlogisch. Wozu hat das Gerät sonst ein batteriefach? Ach ja, bei mir bleibt auch alles finster. Die LEDs habe ich mit der kleinen Batterie Box selbst gestestet. Das läuft. Tut mir leid. Ich verstehe den Zusammenhang nicht.
Levelord
#8 Geschrieben : Samstag, 8. Februar 2020 17:41:39

Rang: Elite

Turquoise medal for creating a model making know-how topic: know-how topicorange medall for 500 posts: orange medall for 500 postsBlue medal for Model build: model buildPublisher medal: Publisher MedalRed Medal: Red Medalpurple medal: Medaille für 1000 posts
Gruppe: Global Forum Support Team, Administrator, Administrators, Moderator, Official Builds, Forum Support Team Germany, Registered, Forum Support Team

Mitglied seit: 20.01.2013
Beiträge: 2.371
Punkte: 7.253
Wohnort: Celle, Germany
Hi Sierra,
ich könnte dir zwar die Schaltung jetzt erklären, ABER dann würde ich indirekt verraten wie man mit einem Trick ohne den Stecker 20 testen kann.
Da ich nicht schuld sein möchte wenn ihr euch die Platine zerschisst, ist es besser wenn wir auf Ausgabe 74 warten 😉

Lg Sascha
Der gesamte Baubericht und alle Fotos unterliegen dem Urheberrecht. Verwendung außerhalb dieses Forums bedürfen schriftlicher Genehmigung. © Levelord




Forum Support Team
http://www.model-space.com/de/



@work: Rossi Bike, X-Wing, VW Käfer 1303, VW T1 Samba Bus, Dodge Charger, MIG-29


Completed: McLaren MP4-23, Hummer H1, RedBull RB7, Easy Rider Bike, Jaguar E-Type, Porsche 911, Ferrari F2004, AMG DTM Mercedes, Ford Mustang, R2-D2, C57, Modellbahn
SierraSierra-2
#9 Geschrieben : Samstag, 8. Februar 2020 18:41:37

Rang: Beginner Level 3


Gruppe: Registered

Mitglied seit: 11.06.2017
Beiträge: 23
Punkte: 69
Wohnort: Westpolen
Also bauartbedingt. Gut. Dann warte ich hoffnungsfroh auf meine nächste monatslieferung. Danke für deine Antwort.
tengel
#10 Geschrieben : Montag, 10. Februar 2020 10:59:44

Rang: Vicemaster

orange medall for 500 posts: orange medall for 500 posts
Gruppe: Registered

Mitglied seit: 23.03.2014
Beiträge: 721
Punkte: 2.190
Wohnort: Gera, Germany
SierraSierra-2 schrieb:
Wie kann es denn sein, dass der Test erst funktioniert wenn das Kabel der externen Spannungsversorgung in der Platine steckt. Ich bin kein elektroniker. Aber das scheint mir unlogisch. Wozu hat das Gerät sonst ein batteriefach? Ach ja, bei mir bleibt auch alles finster. Die LEDs habe ich mit der kleinen Batterie Box selbst gestestet. Das läuft. Tut mir leid. Ich verstehe den Zusammenhang nicht.


Funktioniert wie beim Falken:
In der Netzteilbuchse ist ein Schalter enthalten, dieser trennt die Batterie vom Board wenn man den Netzteil-Stecker einsteckt.
Ist das Netzteil abgesteckt, dann ist der Schalter in der Buchse geschlossen und der +Pol der Batterie wird über diesen Schalter auf das Board geschaltet.
Deshalb hat der Netzteilanschluss-Stecker auch 3 Kontakte und deshalb bleibt alles dunkel ohne den angeschlossen Netzteilanschluss.
With best Regards
Torsten

Starfire
#11 Geschrieben : Montag, 10. Februar 2020 13:00:24

Rang: Beginner Level 2

Gruppe: registriert

Mitglied seit: 10.01.2020
Beiträge: 12
Punkte: 36
tengel schrieb:

Funktioniert wie beim Falken:
In der Netzteilbuchse ist ein Schalter enthalten, dieser trennt die Batterie vom Board wenn man den Netzteil-Stecker einsteckt.


Bedeutet das nicht, das die Batterie mit der Platine Verbunden ist, wenn kein Stecker eingesteckt ist?

tengel schrieb:

Ist das Netzteil abgesteckt, dann ist der Schalter in der Buchse geschlossen und der +Pol der Batterie wird über diesen Schalter auf das Board geschaltet.


Äh, ja. Geanu das meinte ich.

tengel schrieb:

Deshalb hat der Netzteilanschluss-Stecker auch 3 Kontakte und deshalb bleibt alles dunkel ohne den angeschlossen Netzteilanschluss.


Und diese Schlussfolgerung verstehe ich nicht! Ja, das ist der Grund warum diese Buchsen drei Pole haben. Der Sinn ist aber, den Verbraucher (ganz allgemein) über Batterie oder Netzteil zu versorgen. Beides parallel anzuschließen würde übel enden.

Ohne Stecker sind die Batterien ja nun angeschlossen. Dies alleine kann also nicht der Grund sein.

tengel
#12 Geschrieben : Montag, 10. Februar 2020 13:55:31

Rang: Vicemaster

orange medall for 500 posts: orange medall for 500 posts
Gruppe: Registered

Mitglied seit: 23.03.2014
Beiträge: 721
Punkte: 2.190
Wohnort: Gera, Germany
Einfache Elektrik!
Batterie steckt an der Platine an Anschluss 12 - versorgt aber darüber nicht die Platine, denn der Plus-Pol wird von diesem Anschluss über eine Leiterbahn auf der Platine an Anschluss 20 weitergeführt. Dort geht er per Draht zum Netzteil-Anschluss (Wechsel-Schalter). Der Wechsel-Schalter der Netzteilbuchse legt entweder den Pluspol der Batterie oder den Plus-Pol des Netzteil auf den Mittleren Anschluss des Steckers 20.
Damit wird erst die gesamte Platine mit Strom versorgt.

Also Stecker 20 hat 3 Anschlüsse:
- vom Netzeil, das per Leiterbahn auch mit dem - des Batterieanschluss 12 verbunden ist
+ entweder vom Netzteil oder Batterie
+ Leiterbahn vom Batterieanschluss 12

Der Schalter in der Netzteilbuchse schaltet entweder den + Pol des eingesteckten Netzteils oder den + der Batterie (3.Anschluss des Steckers 20) auf den mittleren Anschluss des Steckers 20.
Somit kann die Platine erst funktionieren, wenn der Stecker 20 incl. Netzteilbuchse eingesteckt ist.

With best Regards
Torsten

waldo
#13 Geschrieben : Montag, 10. Februar 2020 15:35:18

Rang: Beginner Level 2

Gruppe: Registered

Mitglied seit: 03.11.2017
Beiträge: 11
Punkte: 33
Wohnort: Lappersdorf
Warum zeigen sie uns dann das es in ausgabe 72 funktionieren soll. Da denkt doch jeder das irgendwas defekt ist
Ohne worte
tengel
#14 Geschrieben : Montag, 10. Februar 2020 17:01:28

Rang: Vicemaster

orange medall for 500 posts: orange medall for 500 posts
Gruppe: Registered

Mitglied seit: 23.03.2014
Beiträge: 721
Punkte: 2.190
Wohnort: Gera, Germany
Tja, wie zum Beispiel auch: das man die Kanonnen wieder abbauen sollte bevor die Flügel montiert werden. Manche haben diese verklebt damit sie gerade im Wind stehen und nicht wackeln...
With best Regards
Torsten

Starfire
#15 Geschrieben : Montag, 10. Februar 2020 19:21:48

Rang: Beginner Level 2

Gruppe: registriert

Mitglied seit: 10.01.2020
Beiträge: 12
Punkte: 36
tengel schrieb:
Einfache Elektrik!
Batterie steckt an der Platine an Anschluss 12 - versorgt aber darüber nicht die Platine, denn der Plus-Pol wird von diesem Anschluss über eine Leiterbahn auf der Platine an Anschluss 20 weitergeführt. Dort geht er per Draht zum Netzteil-Anschluss (Wechsel-Schalter). Der Wechsel-Schalter der Netzteilbuchse legt entweder den Pluspol der Batterie oder den Plus-Pol des Netzteil auf den Mittleren Anschluss des Steckers 20.
Damit wird erst die gesamte Platine mit Strom versorgt.

Also Stecker 20 hat 3 Anschlüsse:
- vom Netzeil, das per Leiterbahn auch mit dem - des Batterieanschluss 12 verbunden ist
+ entweder vom Netzteil oder Batterie
+ Leiterbahn vom Batterieanschluss 12

Der Schalter in der Netzteilbuchse schaltet entweder den + Pol des eingesteckten Netzteils oder den + der Batterie (3.Anschluss des Steckers 20) auf den mittleren Anschluss des Steckers 20.
Somit kann die Platine erst funktionieren, wenn der Stecker 20 incl. Netzteilbuchse eingesteckt ist.



OK. Da ich die Teile nicht sehe, hab den X-Wing nicht, kann ich jetzt die Schaltung nicht komplett nachvollziehen. Beim Falcon könnte ich jetzt noch die Platinen aus dem Keller holen, da ich die nicht verbaut habe.

Ich hätte aber schon erwartet, das beide Modelle mit Batterie ODER Netzteil betrieben werden können. Dann sollte aber auch ein Test mit Batterie ODER Netzteil möglich sein.

Da aber der Test jetzt anscheinend nicht möglich ist, wird es wohl einen (technischen) Grund dafür geben. Also glaube ich dir einfach mal. Warum auch nicht. So lange am Ende alles läuft ist es ja auch gut.

Es würde mich schon interessieren, wie das läuft, aber ich will auch nicht endlos über irgendwas diskutieren, was ich hier ohne Teile nicht nachvollziehen kann. Erst recht wenn ich das Modell (noch) gar nicht baue.
tengel
#16 Geschrieben : Montag, 10. Februar 2020 21:41:53

Rang: Vicemaster

orange medall for 500 posts: orange medall for 500 posts
Gruppe: Registered

Mitglied seit: 23.03.2014
Beiträge: 721
Punkte: 2.190
Wohnort: Gera, Germany
Ganz einfach: der Test ist 2 Ausgaben zu früh beschrieben worden oder der Netzteilanschluss hätte mit Heft 72 kommen sollen.
Dafür ist ja schon der Hauptschalter mitgeliefert worden...
Und es muß ja eine galvanische Trennung zw. Batterie und Netzteil geben sonst würde im ungünstigen Fall die doppelte Spannung(Batterie + Netzteil) am Bord anliegen...
With best Regards
Torsten

alienware211
#17 Geschrieben : Dienstag, 11. Februar 2020 21:50:44

Rang: Newbie

Gruppe: Registered

Mitglied seit: 01.11.2018
Beiträge: 4
Punkte: 12
Wohnort: München
Levelord schrieb:
Hi Sierra,
ich könnte dir zwar die Schaltung jetzt erklären, ABER dann würde ich indirekt verraten wie man mit einem Trick ohne den Stecker 20 testen kann.
Da ich nicht schuld sein möchte wenn ihr euch die Platine zerschisst, ist es besser wenn wir auf Ausgabe 74 warten 😉

Lg Sascha



sag es doch wenn es weisst versteh es nicht das es nicht schreibst
Elektrotechniker
#18 Geschrieben : Mittwoch, 12. Februar 2020 18:52:09

Rang: Pro

Gruppe: Registered

Mitglied seit: 10.03.2015
Beiträge: 212
Punkte: 693
Wohnort: Datteln (NRW)
alienware211 schrieb:
Levelord schrieb:
Hi Sierra,
ich könnte dir zwar die Schaltung jetzt erklären, ABER dann würde ich indirekt verraten wie man mit einem Trick ohne den Stecker 20 testen kann.
Da ich nicht schuld sein möchte wenn ihr euch die Platine zerschisst, ist es besser wenn wir auf Ausgabe 74 warten 😉

Lg Sascha



sag es doch wenn es weisst versteh es nicht das es nicht schreibst






Versuch du mal, deinen Satz vernünftiger zu formulieren...

Nein, würde ich auch nicht verraten. Nachher ist man schuld, wenn die Platine defekt ist...

Lass es, warte auf deine fehlende Lieferung und dann kannst du sauber testen...

Nur die, die auch wirklich ahnung von Elektrotechnik haben, können es gerne vorab testen.


Gruß Marcel

Im Bau:
Velleman 3D Drucker K8200
Wabie
#19 Geschrieben : Mittwoch, 12. Februar 2020 21:04:00

Rang: Pro

Blue medal for Model build: model build
Gruppe: Registered, Global Forum Support Team, Official Builds, Tech Support, Moderator, Administrator, Forum Support Team, Forum Support Team Germany

Mitglied seit: 26.09.2016
Beiträge: 435
Punkte: 1.311
Wohnort: Berlin
Hallo zusammen,

Achtung !!!! Nur mit den Batterien Testen diese Platine ist nicht für 12V ausgelegt!!!!!!!!

Stecker 20 hier verbaut und alle Funktionen kann man testen ThumpUp

Aber nur mit Batterien!!!!!!!

Informationen zum Netzteil werden folgen



Ich wünsche euch allen einen schönen Abend Smile
Alle Berichte sowie alle Fotos unterliegen dem Urheberrecht. Verwendung außerhalb dieses Forums bedürfen schriftlicher Genehmigung/Zustimmung meinerseits. © Stefan

Forum Support Team
http://www.model-space.com/de/

https://m.youtube.com/watch?v=qIC4f1LE86w

MfG Stefan
christianjesch
#20 Geschrieben : Mittwoch, 19. Februar 2020 11:00:35

Rang: Beginner Level 1

Gruppe: registriert

Mitglied seit: 30.01.2020
Beiträge: 6
Punkte: 18
Wohnort: Bielefeld
Ist es korrekt, dass nach dem Einbau von Stecker 20 alle Beleuchtung funktioniert, nicht aber die S-Flügel?
Benutzer, die gerade dieses Thema lesen
Guest (2)
2 Seiten 12>
Das Forum wechseln  
Du kannst keine neue Themen in diesem Forum eröffnen.
Du kannst keine Antworten zu Themen in diesem Forum erstellen.
Du kannst deine Beiträge nicht in diesem Forum löschen.
Du kannst deine Beiträge nicht in diesem Forum editieren.
Du kannst keine Umfragen in diesem Forum erstellen.
Du darfst nicht bei Umfragen in diesem Forum abstimmen.

Powered by YAF | YAF © 2003-2009, Yet Another Forum.NET
Diese Seite wurde in 0,200 Sekunden generiert.
DeAgostini